バージョンアップ必須! WordPressの脆弱性に注意

WordPressのバージョン3.7から5.7.1にかけての全てのバージョンに影響のある脆弱性が確認されました。
速やかな最新のバージョン5.7.2へのバージョンアップが推奨されています。

WordPress全バージョンで脆弱性が確認されました

WordPressにおいて利用されているPHPMailerにてセキュリティ上の問題(脆弱性)が確認されました。

■脆弱性が確認されたバージョン
WordPress 3.7 ~ 5.7.1

■対策方法
WordPressの最新バージョン(5.7.2)へのアップデート

■本脆弱性の詳細
PHPを利用したサーバープログラム上で任意のコードが実行され、サーバー内に存在するファイルの改ざんや悪意のあるプログラムの設置が可能になる

<エックスサーバーの下記記事より引用>

ロリポップからも同様に注意喚起が出されています。

 

WordPressは最新の状態を保つべし!

今回の脆弱性については、最新版のWordPress 5.7.2で修正されており、使用中のWordPressを最新の状態にすることで、安全性を保つことができます。
セキュリティメンテナンスリリースについては、自動アップデートを有効にしていれば自動的に適用されますが、WordPressが古いバージョンの場合は、最新版の適用はされないので注意が必要です。
※未だにWordPress 4.9などで運用されている例もありますが、この場合は5.7.2への自動アップデートはありません。

WordPressサイトの安全性を保つため、常に最新の状態を保つことをこことがけましょう。

※フジデンキでサポート契約されているサイトにについては、全サイトがWordPress 5.7.2になっていることを確認しております。

 

 

関連記事

  1. WordPressとサーバーの仕様を確認しておこう!

  2. WordPressはInternet Explorer 11のサポート…

  3. WordPress 4.9が公開されました

  4. WordPress 5.2.3 が公開されました

  5. WordPress 4.7.4 が公開されました

  6. WordPressを安全に使うためにする5つのこと

コメント

  1. この記事へのコメントはありません。

  1. この記事へのトラックバックはありません。

新着記事

お店や会社のブログ活用塾

 

フジデンキ

 

FD Magazine